ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

2020-03-18 08:39:45 28点赞 216收藏 97评论

原来一直都是单openwrt方案(应该是ks lede),后来因为trojan方案非常稳定,而lede迟迟不出该应用,换成lean的编译的op,总是会有各种各样的小bug,比如dhcp强制无法使用,比如upnp无法工作..比如一段时间后的莫名不稳定

于是索性再折腾下ros+旁路由方案,目前网上较多的旁路由方案都是需要fq的设备改成旁路由网关,或者全部指定旁路由,这种方案对于正常国内流量来说,其实是把网络复杂化了,于是就用ros的ip分流进行分流配置

因为也是ros新手,写下该篇也是为了以后自己怕忘记...

ros的安装就略过了,拓扑图如下:

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

IP设置

交换机WAN 接入 ros的wan1

交换机LAN 接入 ROS的lan,wan2;openwrt的lan和wan

ROS: lan 192.168.1.1 wan1:拨号 wan2: 接LAN,192.168.1.4

openwrt:lan 192.168.1.3 wan接LAN,192.168.1.5

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

创建拨号,USE PEER DNS可以不打,后续自己指定223.5.5.5吧,下面的创建默认路由的钩子打上

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

下载国内IP地址列表文件,直接拖入winbox中

打开命令行Terminal 导入IP地址列表(命令:import cn-ip.rsc)

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

创建分流路由,将非国内IP走SS路由

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

创建路由,从OP返回来的IP 192.168.1.5 即op的wan口直接放行

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

创建nat,伪装 (拨号上网本身就要设置)

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

route list中创建如下,第一条应该是默认的路由,先不去管,创建WAN2的路由SS至旁路由LAN

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法


端口转发: 我记得以前ros需要做端口回流内网才能访问,现在这么设置好像不需要设置了,也蛮方便的,规则就是从上到下排序,所以synology这种的就写到最后就好了,多个端口写法:1000-65535

设置路由器WAN端口

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法

设置转发的内部设备端口:

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法


最后补充下禁止公网访问SSH FTP端口等

/ip firewall filter

add chain=input protocol=tcp dst-port=21-22 src-address-list=!allow-addresses action=drop comment="禁止公网SSH & FTP" disabled=no

使用IP列表来实现更灵活的策略,三分钟之内只能允许建立三次新会话,超过了就阻塞

/ip firewall filter

add chain=input protocol=tcp dst-port=21,22,23,8291 src-address-list=login_blacklist action=drop comment="drop login brute forcers 1" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new src-address-list=login_stage5 action=add-src-to-address-list address-list=login_blacklist address-list-timeout=1d comment="drop login brute forcers 2" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new src-address-list=login_stage4 action=add-src-to-address-list address-list=login_stage5 address-list-timeout=1m comment="drop login brute forcers 3" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new src-address-list=login_stage3 action=add-src-to-address-list address-list=login_stage4 address-list-timeout=1m comment="drop login brute forcers 4" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new src-address-list=login_stage2 action=add-src-to-address-list address-list=login_stage3 address-list-timeout=1m comment="drop login brute forcers 5" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new src-address-list=login_stage1 action=add-src-to-address-list address-list=login_stage2 address-list-timeout=1m comment="drop login brute forcers 6" disabled=no

add chain=input protocol=tcp dst-port=21,22,23,8291 connection-state=new action=add-src-to-address-list address-list=login_stage1 address-list-timeout=1m comment="drop login brute forcers 7" disabled=no

防端口扫描:

/ip firewall filter

add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="Port scanners to list" disabled=no

add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="NMAP FIN Stealth scan"

add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="SYN/FIN scan"

add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="SYN/RST scan"

add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="FIN/PSH/URG scan"

add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="ALL/ALL scan"

add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=14d comment="NMAP NULL scan"

add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

最后再放一张如此设置后的出国流量速度图,印象中同样的配置,以前的系统只能跑个60-70Mbps,这次随便一张就100Mbps+了,后续有113Mbps的,没截图

ROS+openwrt(旁路由) IP分流稳定出国方案 ESXI高端玩法


展开 收起

网件(NETGEAR)Orbi WIFI6无线RBK752/753分布式mesh路由器官方翻新认证版 RBK752(组合速率AX8400)

网件(NETGEAR)Orbi WIFI6无线RBK752/753分布式mesh路由器官方翻新认证版 RBK752(组合速率AX8400)

2399元起

ZTE 中兴 AX3000 Pro 双频3000Mbps 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 黑色

ZTE 中兴 AX3000 Pro 双频3000Mbps 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 黑色

355元起

Mikrotik千兆有线路由器 RB750Gr3 家用智能迷你5口ROS软路由器新款新品 原装塑料外壳

Mikrotik千兆有线路由器 RB750Gr3 家用智能迷你5口ROS软路由器新款新品 原装塑料外壳

748元起

MikroTik RB931-2nD hAP mini 2.4GHz ROS家用迷你无 RB931-2nD

MikroTik RB931-2nD hAP mini 2.4GHz ROS家用迷你无 RB931-2nD

288元起

TP-LINK 普联 AX3000 双频3000M 千兆Mesh家用路由器 Wi-Fi 6 黑色

TP-LINK 普联 AX3000 双频3000M 千兆Mesh家用路由器 Wi-Fi 6 黑色

269元起

MERCURY 水星网络 X30G 双频3000M 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 黑色

MERCURY 水星网络 X30G 双频3000M 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 黑色

245元起

智米度免插卡随身wifi移动随行wifi不限速无限流量便携式托即插即用车载上网宝 zmu200随身WiFi

智米度免插卡随身wifi移动随行wifi不限速无限流量便携式托即插即用车载上网宝 zmu200随身WiFi

49元起

烽火(FiberHome)5G CPE移动路由器SIM卡插卡上网四核双频WiFi6速率AX1800Mbps千兆网口【5G/4G全网通】

烽火(FiberHome)5G CPE移动路由器SIM卡插卡上网四核双频WiFi6速率AX1800Mbps千兆网口【5G/4G全网通】

2299元起

ZTE 中兴 AX5400 双频5400M 千兆Mesh无线路由器 Wi-Fi 6 黑色

ZTE 中兴 AX5400 双频5400M 千兆Mesh无线路由器 Wi-Fi 6 黑色

449元起

【官方原装】360家庭防火墙路由器V5X内置游戏加速高性能双千兆双核CPU8路收发大户型USB3.0 【游戏路由器】AC2600高性能六天线

【官方原装】360家庭防火墙路由器V5X内置游戏加速高性能双千兆双核CPU8路收发大户型USB3.0 【游戏路由器】AC2600高性能六天线

245元起

TP-LINK 双千兆路由器 易展mesh分布路由 1900M家用无线 六信号放大器 5G双频 WDR7661千兆易展 IPv6

TP-LINK 双千兆路由器 易展mesh分布路由 1900M家用无线 六信号放大器 5G双频 WDR7661千兆易展 IPv6

219元起

Mikrotik RB5009UG+S+IN企业级有线路由器智能ROS家用光纤万兆防火墙网关routeros主机软路由器

Mikrotik RB5009UG+S+IN企业级有线路由器智能ROS家用光纤万兆防火墙网关routeros主机软路由器

80元起

小米路由器 wifi6 路由器 CR6606

小米路由器 wifi6 路由器 CR6606

381.65元起

闪讯宝5g随身wifi免插卡手机无限流量高速4g路由器随行携带移动无线车载上网卡

闪讯宝5g随身wifi免插卡手机无限流量高速4g路由器随行携带移动无线车载上网卡

89元起

TP-LINK 双千兆路由器 无线家用穿墙高速双频wifi 千兆端口光纤适用 TL-XDR5480易展Turbo版 WiFi6

TP-LINK 双千兆路由器 无线家用穿墙高速双频wifi 千兆端口光纤适用 TL-XDR5480易展Turbo版 WiFi6

659元起

TP-LINK AX10200三频千兆无线路由器WiFi6游戏路由Mesh易展Turbo版2.5G口 飞流Wi-Fi6

TP-LINK AX10200三频千兆无线路由器WiFi6游戏路由Mesh易展Turbo版2.5G口 飞流Wi-Fi6

1199元起
97评论

发表评论请 登录
  • 最新
  • 最热
  • 97楼
    11-30 23:13
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大神,麻烦发个教程,谢谢!
    7070546@qq.com

  • 96楼
    11-02 09:34
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    这种方式感觉是属于二级路由吧,好像不是旁路由呢

    3

    ROS路由的lan口接OP的lan口,注意接法,如果接的是OP的wan口就是二级路由,还有就是OP只有一个LAN口,这个口只接ROS。

    大佬,我也求一份op的设置教程,好人一生平安。75195053@qq.com

  • 95楼
    11-02 09:31
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大佬我也求一份教程,75195053@qq.com

  • 94楼
    10-31 21:34
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    你好 还能求一份ros分流的教程吗68694064@qq.com

  • 93楼
    10-17 15:12

    @海涛Hito 求发您的教程到1115905156@qq.com

  • 92楼
    10-15 15:00
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    我的想法和你一样,但是还是不太会设置,能详细说下吗

    3

    给我一个邮箱,我把教程发给你,昨天本来想直接把教程回复的,可惜太长了,没法回复。
    我这个方法也是刚开始的一个构想,还花了50块钱找专门做ros工程的人,他搞半天也没搞好,最后又耍赖!可惜我的技术太菜,在YTB上看了别人一个VPN分流科学上网的教程,发现里面有一部分可以实现我的构想,然后我又自己摸索请教别人才最终搞好。

    放行规则用MAC地址而非IP地址试试

  • 91楼
    09-15 10:05
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    @海涛Hito 给一份功率吧。448327405@qq.com

  • 90楼
    09-12 10:24

    依据你的设置,感觉速度快了很多,但有个问题,端口映射都没有效果,不知哪问题,能否给予指点?

  • 89楼
    08-22 23:06
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    我的想法和你一样,但是还是不太会设置,能详细说下吗

    3

    给我一个邮箱,我把教程发给你,昨天本来想直接把教程回复的,可惜太长了,没法回复。
    我这个方法也是刚开始的一个构想,还花了50块钱找专门做ros工程的人,他搞半天也没搞好,最后又耍赖!可惜我的技术太菜,在YTB上看了别人一个VPN分流科学上网的教程,发现里面有一部分可以实现我的构想,然后我又自己摸索请教别人才最终搞好。

    膜拜!求发您的教程到hzzhangyu@gmail.com

  • 88楼
    08-08 18:48
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    我的想法和你一样,但是还是不太会设置,能详细说下吗

    3

    给我一个邮箱,我把教程发给你,昨天本来想直接把教程回复的,可惜太长了,没法回复。
    我这个方法也是刚开始的一个构想,还花了50块钱找专门做ros工程的人,他搞半天也没搞好,最后又耍赖!可惜我的技术太菜,在YTB上看了别人一个VPN分流科学上网的教程,发现里面有一部分可以实现我的构想,然后我又自己摸索请教别人才最终搞好。

    老哥同求一份这个教程呀 找了好几个都不行呀 谢了!lancolor0214@gmail.com

  • 87楼
  • 86楼
    08-07 10:40

    @海涛Hito 求教程分享一下.谢谢.

  • 85楼
    08-02 09:25
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    @海涛Hito 345077622@qq.com 麻烦大佬发一份ros+op的教程一份,谢谢!

  • 84楼
    07-25 17:54
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    我的想法和你一样,但是还是不太会设置,能详细说下吗

    3

    给我一个邮箱,我把教程发给你,昨天本来想直接把教程回复的,可惜太长了,没法回复。
    我这个方法也是刚开始的一个构想,还花了50块钱找专门做ros工程的人,他搞半天也没搞好,最后又耍赖!可惜我的技术太菜,在YTB上看了别人一个VPN分流科学上网的教程,发现里面有一部分可以实现我的构想,然后我又自己摸索请教别人才最终搞好。

    gzc@odely.com谢谢,我也需要一份!

  • 83楼
    07-19 16:59

    @海涛Hito 19667277@qq.com. 麻烦你ros+openwrt的教程,谢谢!

  • 82楼
    07-15 01:15
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大佬,求一份。教程,914867650@qq.com,谢谢

  • 81楼
    07-11 22:41
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    这种方式感觉是属于二级路由吧,好像不是旁路由呢

    3

    ROS路由的lan口接OP的lan口,注意接法,如果接的是OP的wan口就是二级路由,还有就是OP只有一个LAN口,这个口只接ROS。

    大佬求一个教程。272501790@qq.com

  • 80楼
    07-06 00:17
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大佬,求发一份教程, 914867650@qq.com,谢谢!

  • 79楼
    06-20 02:48
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    请大佬给我一个教程,谢谢。johnnydi@sina.com

  • 78楼
    06-02 07:28
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    2

    我的想法和你一样,但是还是不太会设置,能详细说下吗

    3

    给我一个邮箱,我把教程发给你,昨天本来想直接把教程回复的,可惜太长了,没法回复。
    我这个方法也是刚开始的一个构想,还花了50块钱找专门做ros工程的人,他搞半天也没搞好,最后又耍赖!可惜我的技术太菜,在YTB上看了别人一个VPN分流科学上网的教程,发现里面有一部分可以实现我的构想,然后我又自己摸索请教别人才最终搞好。

    你好 我也是在ros➕openwrt设置.分流设置总是不成功.可以发一份教程吗 ? 1243739948@qq.com 谢谢了!

  • 77楼
    05-27 11:32
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大佬求一个教程。liuxunx1993@gmail.com

  • 76楼
    05-16 21:46

    其实optios set就可以了,还安全省心

  • 75楼
    05-15 19:27
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    12004036@qq.com 谢谢您的分享,求个教程。

  • 74楼
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    麻烦教程可以发一下吗?谢谢!272384126@qq.com

  • 73楼
    05-11 12:35
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    你好,求一份教程 2975665439@qq.com.谢谢

  • 72楼
    05-06 14:42
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    大哥能给我发一份吗。@海涛Hito 。290700104@qq.com

  • 71楼
    04-30 11:50
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    你的教程能不能发一份yfy0379@QQ.COM,正需要,谢谢!

  • 70楼
    04-26 04:38
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    你的教程能不能发一份cn0068@QQ.COM,正需要,谢谢!

  • 69楼
    04-21 17:59

    大佬能给一下教程吗?199071939@qq.com

  • 68楼
    04-17 15:22
    1

    你这个太复杂,ROS局域网是192.168.1.1,我现在用的是openwrt就一个lan口接ROS的lan口,openwrt的lan口固定静态IP为192.168.1.2,openwort随便设置一个可以通的DNS,ros后面的跟你这个差不多,不用啥交换机,就是把op的lan口插到ros的lan口,这是我现在用的方案,国内的网站一律不走openwrt

    你的教程能不能发一份372864009@QQ.COM,正需要,谢谢!

评论举报

请选择举报理由

相关好价推荐
查看更多好价

相关文章推荐

更多精彩文章
更多精彩文章
最新文章 热门文章
216
扫一下,分享更方便,购买更轻松