群晖升级7.0后USB外置2.5G网卡如何正常使用
1、前言
群晖的用户伙伴,最近收到群晖官方的升级邮件,说实话白的黑的觉得6.2用的很好,可还是受不了诱惑,于是按照官方忽悠的:“的群晖 NAS 的主流型号已上线 DSM 7.0 更新。快来探索如何使用 DSM 新版本,通过新功能、性能优化,以及更多升级更新,来大幅优化和提升您的工作流程与生产效率。现在,是时候为您的 Synology NAS 规划一次升级了。”
升级完成以后突然我就上不去网了,阿西吧
,看来外接的USB网卡出了幺蛾子,没办法我只好使用1000M的原生自带的网口进行设置。
然而,我再进入系统停用原来的网卡驱动再启动还是无法正常工作,我觉得自己是不是掉到坑里了。
随后我再网上趴了趴,还是大神直接指点出来,7.0的群晖还是可以外接USB网卡的。
所以我跟大家示范了,希望能给我一样升级了7.0的同学们,一点帮助。我的设备就是2.5G的TP交换机和毕亚兹的2.5G的USB外置网卡。
我用的是USB款的,现在缺货了,大家可以根据芯片选择合适的。但前提必须是2.5G的网卡配合2.5G交换机才行。
2、如何安装驱动
我目前使用的白裙是920+,所以大家根据自己的型号具体去下载正确的网卡驱动程序,这里其实跟6.2下的安装基本一样。
大家先登录,查找自己的型号
然后上链接 下载你机型对应的版本。
大神已经再7月18号的时候更新了7.0版本的网卡驱动指出,我只是个搬运工
按照以前的办法你把7.0的网卡插件安装到最新的群晖系统里他是会报错的
重点:重点:重点:其实大神已经告诉你
,我们需要借用下工具输入下面的命令
Note:
The installation will fail the first time. After that, run the following command from the SSH terminal:
sudo install -m 4755 -o root -D /var/packages/r8152/target/r8152/spk_su /opt/sbin/spk_su
你可以下载一个Xshell,具体网上搜索一下很多的,下载了进入群晖的SSH。
新建一个会话,输入我们群晖的地址(就是我们现在接的1000M网口的地址)
输入 sudo -i
当你的账号前面有ROOT后证明你已经获得了权限
输入 sudo install -m 4755 -o root -D /var/packages/r8152/target/r8152/spk_su /opt/sbin/spk_su
简单那个900多M的视频试了下速度,达到了200多M每秒OK完工
3、总结
首先还是感谢bb-qq大神,我本想的升级7.0搞不好外接的USB2.5G的网卡要停摆的,但是没想到大神一个多星期前就已经更新了。说实话如果你之前就是用的外接USB网卡,这个更新敲一个代码就能搞定。但我想估计很多还没更新或者有更新的小伙伴问的比较多的还是外接的网卡是不是不能用了,这里告诉大家还是可以用的。希望我的这篇文章能给大家一点帮助。















校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
ds218
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
ds218
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案
校验提示文案