华三H3C无线AC、AP模式与上线解析

2022-10-03 17:58:23 3点赞 16收藏 2评论

一、前
通常将AP分为胖AP(Fat AP)和瘦AP(Fit AP),其中胖AP又包含本地管理与云管理模式。
AC部署方式分为旁挂和直连模式,网关部署分为AC网关和其他网关。

二、AC部署方式
1、最简单的部署方式,即AP直接连接到AC端口上,AC本身配置网关和VLAN,客户端以AC作为网关上网,此方式为AC网关+直连二层+瘦AP模式+集中转发 或 本地转发。

2、网关不在AC上,AP与AC在同一VLAN中,客户端以AC集中转发方式上网,此方式为其他网关+直连二层+瘦AP模式+集中转发 或 本地转发。

3、网关不在AC上,AP与AC不在同一VLAN中,AP通过三层Option43寻找AC,客户端以AC集中转发方式上网,此方式为其他网关+三层连接+瘦AP模式+集中转发。

4、网关不在AC上,AP与AC不在同一VLAN中,AP通过三层Option43寻找AC,客户端以本地转发方式上网,客户端与AP在同一VLAN中,此方式为其他网关+三层连接+瘦AP模式+本地转发。

5、网关不在AC上,AP与AC不在同一VLAN中,AP通过三层Option43寻找AC,客户端以本地转发方式上网,客户端与AP不在同一VLAN中,此方式为其他网关+三层连接+瘦AP模式+本地转发+管理业务分离。

二、胖AP
1、同VLAN本地管理
连接AP的接口为access,本VLAN中应存在DHCP服务器,登录AP配置SSID,AP与客户端处在同一个VLAN中。

2、trunk模式本地管理
连接AP的接口为trunk,配置PVID为管理VLAN,管理VLAN中应存在DHCP服务器,允许其他VLAN为业务VLAN,登录AP配置SSID,AP与客户端不处于同一个VLAN中。

3、云管理模式
华三云简网络 https://oasis.h3c.com/
与上面两种模式相同,当AP获得IP并且能够连接外网时,可以使用SN注册云简网络使用,统一配置SSID,可以自动下发配置。

三、瘦AP
1、同VLAN AC管理 本地转发
连接AP接口为access,本VLAN中应存在DHCP服务器,AP通过广播寻找AC,上线后AP、AC、客户端在同一VLAN中。

2、同VLAN AC管理 集中转发
连接AP接口为access,本VLAN中应存在DHCP服务器,AP通过广播寻找AC,通过AC集中转发,上线后,AP、AC在同一VLAN,客户端在AC指定的VLAN中,集中转发最大带宽由AC决定。

3、三层连接 AC管理 本地转发
连接AP的接口为access,本VLAN中应存在DHCP服务器,DHCP服务器应配置Option 43选项指定AC的IP地址,AP通过路由连接AC,上线后AP与客户端在同一VLAN中。

示例:
假设当前AC IP为192.168.2.2/24,无线汇聚管理和业务段均为192.168.3.0/24,每个段都应配置DHCP服务。
无线汇聚交换机连接AP端口为access,指定VLAN为管理业务混合段。
三层上线配置,AP管理段所在VLAN配置DHCP,如:

dhcp server ip-pool vlan5
gateway-list 192.168.1.1
network 192.168.1.0 mask 255.255.255.0
dns-list 114.114.114.114
option 43 hex 800700000103030303

说明

option43格式简要说明:
80 07 00 00 01 02 02 02 02
80:固定值,不用改变;
07:长度字段,其后面所跟数据的字节长度;
00 00:固定值,不用改变;
01:表示后面的IP地址的个数,此处为一个IP地址;
02 02 02 02:IP地址

AC配置
缺省转发VLAN为1,本地转发为全部

华三H3C无线AC、AP模式与上线解析


AP配置
无线服务不设置VLAN

华三H3C无线AC、AP模式与上线解析


4、三层连接 AC管理 集中转发
连接AP的接口为access,本VLAN中应存在DHCP服务器,DHCP服务器应配置Option 43选项指定AC的IP地址,AP通过路由连接AC,上线后AP、AC在不同网络中,客户端在AC指定的VLAN中。

5、三层连接 AC管理 管理业务分离 本地转发
连接AP的接口为trunk,配置PVID为管理VLAN,管理VLAN中应存在DHCP服务器,DHCP服务器应配置Option 43选项指定AC的IP地址,AP通过路由连接AC,允许其他VLAN为业务VLAN,上线后AP、AC在不同网络中,客户端在AC指定的VLAN中,通过本地转发模式实现带宽最大化利用。

示例:
假设当前AC IP为192.168.2.2/24,无线汇聚管理段为192.168.3.0/24,无线汇聚业务段为192.168.4.0/24,每个段都应配置DHCP服务。
三层上线配置,AP管理段所在VLAN配置DHCP,如:

dhcp server ip-pool vlan5
gateway-list 192.168.1.1
network 192.168.1.0 mask 255.255.255.0
dns-list 114.114.114.114
option 43 hex 800700000103030303

说明

option43格式简要说明:
80 07 00 00 01 02 02 02 02
80:固定值,不用改变;
07:长度字段,其后面所跟数据的字节长度;
00 00:固定值,不用改变;
01:表示后面的IP地址的个数,此处为一个IP地址;
02 02 02 02:IP地址

无线汇聚交换机连接AP端口配置为trunk,并配置缺省VLAN,此VLAN为管理VLAN,允许业务VLAN通过

interface GigabitEthernet1/0/20
port link-mode bridge
port link-type trunk
port trunk permit vlan all
port trunk pvid vlan 3

AC配置简单版
即缺省VLAN为1,本地转发VLAN为全部

华三H3C无线AC、AP模式与上线解析


AP配置重点,加载MAP文件,即把AP接口同样改为trunk,此时允许通过的VLAN为业务VLAN,同样可以配置允许全部VLAN,以此简化配置。
MAP文件内容:


system-view
vlan 4
quit
interface GigabitEthernet 1/0/1
port link-type trunk
port trunk permit vlan 4


华三H3C无线AC、AP模式与上线解析


绑定无线服务时直接指定业务VLAN

华三H3C无线AC、AP模式与上线解析


此时管理VLAN为交换机pvid设置的VLAN,业务VLAN为绑定无线服务时设置的VLAN。


四、小结
个人用户,从节约成本角度考虑,可以使用胖AP/云管理模式,无需购买AC和授权;小型企业用户可以使用同vlan集中转发模式;大型企业应使用三层连接、管理业务分离方式,更安全更快速。


作者声明本文无利益相关,欢迎值友理性交流,和谐讨论~

展开 收起

华三(H3C)Mini A61 双频3000M 千兆吸顶式无线胖AP Wi-Fi 6 白色 单个装

华三(H3C)Mini A61 双频3000M 千兆吸顶式无线胖AP Wi-Fi 6 白色 单个装

899元起

H3C 新华三 MC102-G 企业级千兆POE控制器 Wi-Fi 6 单个装 黑色

H3C 新华三 MC102-G 企业级千兆POE控制器 Wi-Fi 6 单个装 黑色

599元起

华三(H3C)AX71 双频5400M 千兆吸顶式无线胖AP Wi-Fi 6 白色 单个装

华三(H3C)AX71 双频5400M 千兆吸顶式无线胖AP Wi-Fi 6 白色 单个装

1234.05元起

H3C 新华三 Mini A60 双频1500M 千兆面板式AP Wi-Fi 6 POE/DC供电 白色 单个装

H3C 新华三 Mini A60 双频1500M 千兆面板式AP Wi-Fi 6 POE/DC供电 白色 单个装

419元起

华三(H3C)Mini A60-E 双频1200M 千兆面板式AP Wi-Fi 5 白色 单个装

华三(H3C)Mini A60-E 双频1200M 千兆面板式AP Wi-Fi 5 白色 单个装

332.1元起

H3C新华三nx30无线WiFi6路由器家用千兆高速mesh全屋覆盖立式双频

H3C新华三nx30无线WiFi6路由器家用千兆高速mesh全屋覆盖立式双频

235.68元起

H3C 新华三 NX15 路由器

H3C 新华三 NX15 路由器

163.99元起

Ruijie 锐捷 小白 X30 PRO 家用千兆无线路由器 WiFi 6

Ruijie 锐捷 小白 X30 PRO 家用千兆无线路由器 WiFi 6

399元起

HUAWEI 华为 Q6 双频3000M 家用千兆Mes无线路由器 Wi-Fi 6 一母一子装 白色

HUAWEI 华为 Q6 双频3000M 家用千兆Mes无线路由器 Wi-Fi 6 一母一子装 白色

399元起

Ruijie 锐捷 星耀X60 PRO 双频6000M 家用千兆Mesh路由器 Wi-Fi 6 黑色 单个装

Ruijie 锐捷 星耀X60 PRO 双频6000M 家用千兆Mesh路由器 Wi-Fi 6 黑色 单个装

578元起

华为 路由器TC7102 TC7206电信WiFi6+3000兆千兆大户型穿墙路由器 TC7206

华为 路由器TC7102 TC7206电信WiFi6+3000兆千兆大户型穿墙路由器 TC7206

448元起

Ruijie 锐捷 家用无线路由器千兆WiFi6穿墙王 5G双频 Mesh组网/儿童健康上网/网课管理 小白X30PRO椰果奶白

Ruijie 锐捷 家用无线路由器千兆WiFi6穿墙王 5G双频 Mesh组网/儿童健康上网/网课管理 小白X30PRO椰果奶白

399元起

H3C 新华三 NX15 双频1500M 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 白色

H3C 新华三 NX15 双频1500M 家用千兆Mesh无线路由器 Wi-Fi 6 单个装 白色

163元起

H3C 新华三 H9 分布式路由 4双网口AP 8口POE

H3C 新华三 H9 分布式路由 4双网口AP 8口POE

2207.04元起

H3C 新华三 wifi6运营商版本 千兆双频路由器无线双频mesh组网 RW3010联通白色

H3C 新华三 wifi6运营商版本 千兆双频路由器无线双频mesh组网 RW3010联通白色

399元起

HUAWEI 华为 AX2 Pro 双频1500M 家用千兆无线路由器 Wi-Fi 6 白色

HUAWEI 华为 AX2 Pro 双频1500M 家用千兆无线路由器 Wi-Fi 6 白色

158元起
2评论

发表评论请 登录
  • 最新
  • 最热
评论举报

请选择举报理由

相关好价推荐
查看更多好价

相关文章推荐

更多精彩文章
更多精彩文章
最新文章 热门文章
16
扫一下,分享更方便,购买更轻松